http://blissbox.freeforums.org

the first ever all in one, trouble free, and ready to go usb adapter
Home Page Play games in the arcade Home Page Home Page Home Page
  Register
Login 
View unanswered posts View active topics

Delete all board cookies


All times are UTC - 5 hours [ DST ]



Welcome
Welcome to blissbox

You are currently viewing our boards as a guest, which gives you limited access to view most discussions and access our other features. By joining our free community, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content, and access many other special features. In addition, registered members also see less advertisements. Registration is fast, simple, and absolutely free, so please, join our community today!


Home Page Home Page  [ 8 posts ] 
  Print view
Previous topic | Next topic 
Author Message
Offline 
 Post subject: Port 2 not working
PostPosted: Sat Apr 15, 2017 4:10 am 

Joined: Fri Dec 09, 2016 2:41 pm
Posts: 5
I've had my 4-Play for the last few months and it's worked flawlessly for me. However, this morning I went to use it and found that my second port wasn't at all working.

I've tried many, many different things to troubleshoot, but everytime it's the same result; the port not showing up at all.
Some things I have tried:
- Re-flashing the port (BLISSBOX UPDATOR doesn't come in in devices)
- Restarting my computer
- Trying on different computers, including a Mac
- Opened the device up to check for hardware problems
- Using USB device veiwing programs
- Changing various computer settings
- Using different USB ports

I'm out of ideas now, and was wondering if anybody had any suggestions as to what I could do.

Thanks in advance.


Top
 Profile  
 
Offline 
 Post subject: Re: Port 2 not working
PostPosted: Sat Apr 15, 2017 4:01 pm 
User avatar
Site Admin

Joined: Wed Apr 21, 2010 8:39 am
Posts: 1403
Its 1 of 3 things.

1) bad//corrupt driver.
2) Bad/corrupt flash.
3) bad port.

For 1) you do what you have been doing, you should see the port in Device manager with an exclamation mark on it. If this is the case, its an OS issue,

for 2) You need to do a safe flash.
a. unplug the 4-play
b. plug in a psx cable
c. use a paper click and connect these pins. http://spawnlinux.ddns.net/Bliss-Box/co ... jumper.PNG
d. plug in the 4-play
e. flash the firmware as shown in the manual
f. remove the psx cable and try the port.

for 3) You can submit an RMA, if the problem is 1 or 2, you will get a maintenance fee upon return. Email me directly for faster assistance or reply on the forms.


Image
Bliss-Box- a usb adapter for all controllers

Compatibility List


Top
 Profile  
 
Offline 
 Post subject: Re: Port 2 not working
PostPosted: Mon Apr 17, 2017 7:52 am 

Joined: Fri Dec 09, 2016 2:41 pm
Posts: 5
Hey Ulao, I've had a look at the things you've suggested.

bad//corrupt driver
Nothing at all is coming up in Device Manager, so I don't think this is the problem
Device manager

Bad/corrupt flash.
I did exactly what you suggested, bit nothing different
The cable
Tested on port 1; Blissbox Updator shows up
When put into port 2 nothing happens or pops up

bad port.
This is what I think is happening. How would I submit an RMA and at what email can I contact you at?

Thanks for helping and I'm hoping to get this resolved soon.


Top
 Profile  
 
Offline 
 Post subject: Re: Port 2 not working
PostPosted: Mon Apr 17, 2017 9:14 am 
User avatar
Site Admin

Joined: Wed Apr 21, 2010 8:39 am
Posts: 1403
I PM'd you but just to make sure you don't waste your money and time here.

From image "When put into port 2 nothing happens or pops up" at that point when you plug in the 4-play. Did you try to run the flash application? The application has a find button. You just need to press it a few times after the wire is in like you showed. You can test this on port 1 to see how it works. If you get that on port 2, just flash and the port should come back.


Image
Bliss-Box- a usb adapter for all controllers

Compatibility List


Top
 Profile  
 
Offline 
 Post subject: Re: Port 2 not working
PostPosted: Mon Apr 17, 2017 12:14 pm 

Joined: Fri Dec 09, 2016 2:41 pm
Posts: 5
Hey ulao

I tested flashing the port after using the cable. Results were the same
Port 1
Port 2

I'll email you tomorrow about the RMA, but until then thanks for your time.


Top
 Profile  
 
Offline 
 Post subject: Re: Port 2 not working
PostPosted: Mon Apr 17, 2017 1:09 pm 
User avatar
Site Admin

Joined: Wed Apr 21, 2010 8:39 am
Posts: 1403
This is pointing to a port issue for sure. If you could, in the email, give a time description of how this occurred. Normally we see failures on arrival, never after use. Any detail that could help us investigate why it failed would be greatly appreciated.


Image
Bliss-Box- a usb adapter for all controllers

Compatibility List


Top
 Profile  
 
Offline 
 Post subject: Re: Port 2 not working
PostPosted: Mon Apr 17, 2017 3:00 pm 

Joined: Sun Aug 09, 2015 4:46 am
Posts: 125
when you say you put it in port 2..... you did have the usb cable disconnected before plugging in the psx cable and the reconnect the usb cable with the psx still plugged in right.


Top
 Profile  
 
Offline 
 Post subject: Re: Port 2 not working
PostPosted: Tue Apr 18, 2017 12:49 am 

Joined: Fri Dec 09, 2016 2:41 pm
Posts: 5
atarigalore,

Yeah I tried everything, made no difference.


Top
 Profile  
 
Search for:
Display posts from previous:  Sort by  
Home Page Home Page  [ 8 posts ] 

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum
Jump to:  
cron
suspicion-preferred